Troubleshooting

First steps to troubleshooting an issue
  1. Check if Sprint is fully up to date. 
    The version number of Sprint can be found in menu Help > Info. If it's lower than the current version (indicated in the right-hand portion of this page), you will first need to update Sprint. Please refer to Updates SprintPlus.
     
  2. Look for an answer on our Support pages. 
    Here you will find an overview of frequently asked questions and solutions to a number of problems.
     
  3. E-mail us using the Contact form. 
    Describe in some detail which issue you're experiencing with which part of the software. Please mention the serial number of your Sprint licentie. This has the form SPRXXXXX and can be found in menu Help > Info. It's also indicated on your Sprinto USB key or HASP key.
     
  4. Request remote support. 
    Please refer to Remote support.
The demo doesn't start

After installation of the demo CD, you can launch SprintPlus. In the startup window you can choose between Activate and Start. Click on Start to start the demo version. The demo can be used for 60 days.

The demo CD can be used on different computers.

Problems logging in

You can easily log in in a few steps:

  1. You have received your login details via e-mail.
  2. You have downloaded the SprintPlus software and followed the instructions.
  3. When launching SprintPlus, you fill out the login details in the software. The username and password that you've received only give you access to the software, not our website.

If you want to change your password, click here
Do you continue having login issues? Send us an e-mail, we'll gladly help you out.

PDF can't be read

This is probably because you have opened a photo PDF. There is no text available in such documents. SprintPlus will display the following message: 'There's no text information in this document. Please use OCR to make this document readable.'

To check for text in a PDF document use the function key F7. After pressing F7 coloured character indicators will outline the text information. If not, there is no text in your document and it will not be read by Sprint. Press F7 to make the outline disappear.

If there is no text in your document, you will need to use OCR software to convert the photo PDF to a readable text PDF.

Formatting computer or laptop

Before formatting your PC you first need to remove your SprintPlus license. Start SprintPlus and go to the tab File > License manager. Fill in the serial number and click Next. Select 'I want to remove my license' and click Next. The number of available activations will be reset so you will be able to register your license again in the future.

Transfer my license

To transfer a licence to another computer, you first need to deactivate the licence on the current computer. Launch SprintPlus and go to File > Info. Click Update license. Fill in the serial number and click Next. Select I wish to automatically remove this license by means of internet (recommended). Click Next and click Finish. The license has been removed and can be used on another computer.

If it is not possible to remove the licence over the Internet, you can request a removal code.  Launch SprintPlus and go to File > Info. Click Update license. Fill in the serial number and click Next. Select I wish to request my removal code by telephone or I already have a removal code. Click Next. You will see a PC code in the following dialog box. Mail your serial number and PC code to unlock@jabbla.com or call us. You will get a removal code to deactivate you license.

Re-activate my licence

Re-activate my licence

Lost license

If you lost your licence, please contact Jabbla by e-mail (support@jabbla.com) or contact form. Always mention your serial number.

SprintoPlus damaged or lost

If your SprintoPlus stick got damaged or lost, contact Jabbla (support@jabbla.com). Do not forget to mention the serial number of your SprintoPlus stick.

How to update SprintPlus

Make sure SprintPlus is not running. Close Microsoft Word and all SprintPlus applications. Download the update and run the setup.

Remove SprintoPlus safely
  • Save and close all your documents in SprintPlus or Word.
  • Close SprintPlus, Sprinter, Skippy and Word.
  • Click on the Sprinto icon (purple USB stick in green dot) in the taskbar
  • Click on the rightmost icon (purple USB stick with arrow) to close Sprinto and to eject the stick safely before unplugging it.
My toolbar doesn't appear in Microsoft Word

Word 2007

  1. Open Word 2007.  
  2. Click the Office button and select Word Options. The window Word Options appears.
  3. Select Add-Ins from the list.
  4. Select COM Add-ins from the drop-down box next to Manage and click Go. The Com Add-Ins window appears.
  5. Make sure Sprint Word Addin is checked and click OK.
  6. Select Disabled Items from the drop-down box next to Manage and click Go. The Disabled Items window appears.
  7. Select SprintWordAddin and click Enable.
  8. Restart Word. The Sprint toolbar should become visible.

Word 2010

  1. Open Word 2010.
  2. Go to File > Options. The Options window appears.
  3. Select Add-Ins from the list.
  4. Select COM Add-ins from the drop-down box next to Manage and click Go. The Com Add-Ins window appears.
  5. Make sure Sprint Word Addin is checked and click OK.
  6. Select Disabled Items from the drop-down box next to Manage and click Go. The Disabled Items window appears.
  7. Select SprintWordAddin and click Enable.
  8. Restart Word. The Sprint toolbar should now be visible again. 

Word 2013

  1. Open Word 2013.
  2. Go to File > Options. The Options window appears.
  3. Select Add-Ins from the list.
  4. Select COM Add-ins from the drop-down box next to Manage and click Go. The Com Add-Ins window appears.
  5. Make sure Sprint Word Addin is checked and click OK.
  6. Select Disabled Items from the drop-down box next to Manage and click Go. The Disabled Items window appears.
  7. Select SprintWordAddin and click Enable.
  8. Restart Word. The Sprint toolbar should now be visible again.

Word 2016

  1. Open Word 2016.
  2. Go to File > Options. The Options window appears.
  3. Select Add-Ins from the list.
  4. Select COM Add-ins from the drop-down box next to Manage and click Go. The Com Add-Ins window appears.
  5. Make sure Sprint Word Addin is checked and click OK.
  6. Select Disabled Items from the drop-down box next to Manage and click Go. The Disabled Items window appears.
  7. Select SprintWordAddin and click Enable.
  8. Restart Word. The Sprint toolbar should now be visible again.

Please note that Word 2003 is no longer supported.

Register the toolbar in Word

If the Sprint toolbar still hasn't been restored after the previous steps, the toolbar will have to be registered. The procedure is identical for Word 2007, 2010, 2013 and 2016. Windows 2003 is no longer supported.

  • Go to Start > Run and execute the following command as Administrator:

regsvr32 “C:Program FilesSprint 2SprintWordAddin.dll” (for 32 bits Windows OS)

or  

regsvr32 “C:\Program Files\Sprint Office Addin\SprintWordAddin.dll (for 64 bits Windows OS)

  • Press Enter to confirm
  • A notification appears if the registration is successful.
SprintPlus toolbar in OpenOffice

The SprintPlus toolbar can only be used in Microsoft Word. You can, however, easily save a file that was made in another word processor in a file format that can be opened by SprintPlus (txt, rtf or pdf). Alternatively, you can use the Sprinter button to have the text read in OpenOffice. In that case, you can access SprintPlus' basic functions with a right click on the Sprinter button. Advanced options can be set from SprintPlus itself.