Dépannage

Premières étapes pour résoudre le problème
  1. Vérifiez si SprintPlus est à jour. 
    Avant de nous contacter, assurez-vous de travailler avec la version la plus récente de SprintPlus. Peut-être que le problème a déjà été solutionné dans une version plus récente du logiciel. Pour vérifier si de nouvelles mises à jour sont disponibles, cliquez sur 'Mises à jour'. Le logiciel vérifiera si de nouvelles mises à jour sont disponibles en ligne. Si la procédure de recherche automatique des mises à jour ne fonctionne pas ou si vous ne disposez pas de connexion Internet sur le poste qui doit être mis à jour, vous pouvez aussi mettre votre logiciel à jour manuellement. Consultez pour cela la rubrique 'Mises à jour SprintPlus'. 
     
  2. Consultez si la solution ne figure pas dans nos questions - réponses dans la rubrique Support technique.
     
  3. Contactez-nous 
    Contactez-nous par le biais du formulaire de contact et ajoutez une description détaillée du problème que vous rencontrez. Veillez à toujours mentionner votre numéro de série. Le numéro de série se présente comme tel : SPRXXXXX et se trouve sous le menu Fichier > Info dans SprintPlus. Il est aussi mentionné sur votre clé USB SprintoPlus; et sur la clé HASP, si vous possédez une version réseau. Il est aussi toujours inscrit sur la boîte et sur les papiers reçus lors de la livraison. 
     
  4. Aide et prise en mains à distance. 
    Si vous avez besoin d'aide technique à distance, consultez la rubrique Aide à distance.
La version de démonstration ne démarre pas

Lors du premier démarrage de SprintPlus après l'installation, une fenêtre dans laquelle vous pouvez choisir entre Enregistrer ou Démarrer démo s'affiche à l'écran. Cliquez sur Démarrer démo pour démarrer la version de démonstration. La période de démonstration est de 60 jours à partir de la première activation du programme.

Une version d'évaluation ne peut être installée qu'une seule fois sur le même ordinateur. Un même fichier d'installation (téléchargement ou CD d'installation) peut être installé sur plusieurs ordinateurs.

Problèmes de se connecter

Vous pouvez simpelement vous connecter:

  1. Vous avez reçu des détails pour se connecter par e-mail.
  2. Vous avez téléchargé le logiciel SprintPlus et vous avez suivi les instructions d'installation.
  3. Suite au démarrage du logiciel, vous remplissez votre nom et mot de passe. 

Si vous souhaitez de changer votre mot de passe, cliquez ici.
Vous continuez d'avoir des problèmes? Envoyez-nous un e-mail, nous aidons avec plaisir.

PDF n'est pas lu

Vous avez probablement ouvert un document PDF photo. Ce type de document ne contient pas de texte. Les dernières versions de Sprint afficheront le message suivant dans ces cas-ci: "Aucun texte n'a été trouvé dans le document. Retravaillez le document avec un logiciel OCR afin de pouvoir lire ce texte avec Sprint."

Pour vérifier si votre document contient des caractères textuels utilisez la touche de fonction F7 de votre clavier ou bien sélectionnez l'onglet Outils PDF et cochez l'option Contenu du document. Après avoir enfoncé F7 des cadres colorés s'afficheront autour de chaque caractère reconnu dans le document. Si rien ne s'affiche, cela signifie qu'il n'y a pas de texte reconnu dans votre document. Enfoncez à nouveau la touche F7 afin de faire disparaître les cadres. Si vous avez sélectionné Contenu du document, une fenêtre s'affiche en bas de texte, dans laquelle le texte présent dans le document est consultable.

Si aucun texte n'est présent dans le texte, vous devrez travailler votre document avec un logiciel OCR afin de convertir votre document PDF photo en document PDF texte. Il est possible d'acheter un module de reconnaissance de texte intégré dans SprintPlus. Pour plus d'informations, consulter la rubrique SprintOCR

Reformater l'ordinateur (portable)

Avant de reformater votre ordinateur vous devez d'abord supprimer votre licence. Ceci augmentera le nombre de licences libres, ce qui vous permettra de réactiver SprintPlus. Pour supprimer une licence, consultez la rubrique 'Est-il possible de supprimer/transférer une licence ?'

Transférer ou supprimer ma licence

C'est possible de transférer ou supprimer votre licence.

Supprimer une licence d'un ordinateur connecté à Internet :

  • Ouvrez SprintPlus
  • Cliquez sur Fichier (ou icône de la page) >Info
  • Sélectionnez Mise à jour licence
  • Insérez le numéro de série et cliquez sur Suivant
  • Sélectionnez ensuite "Je souhaite supprimer automatiquement la licence via Internet (conseillé)" et cliquez sur Suivant. La licence sera supprimée de l'ordinateur et libérée pour réutilisation sur le nouvel ordinateur 

Si vous ne disposez pas de connexion internet sur l'ordinateur, ou si le serveur Jabbla n'est pas accessible, vous pouvez supprimer ou transférer manuellement la licence :

Supprimer une licence d'un ordinateur non connecté à Internet

  • Ouvrez SprintPlus
  • Cliquez sur Fichier (ou icône de la page) >Info
  • Sélectionnez Mise à jour licence
  • Insérez le numéro de série et cliquez sur Suivant
  • Sélectionnez 'Je souhaite demander mon code par téléphone ou je dispose déjà d'un code'
  • Transmettez-nous le code PC qui s'affiche à l'écran par mail à unlock@jabbla.com
  • Nous vous transmettrons ensuite un code de suppression
  • Transmettez-nous ensuite le code de confirmation
  • Nous vous confirmerons la suppression de la licence

Transférer une licence d'un ordinateur à l'autre sans connexion Internet

  • Installez SprintPlus sur le nouvel ordinateur
  • Ouvrez SprintPlus sur le nouvel ordinateur
  • Cliquez sur Fichier (ou icône de la page) > Info
  • Sélectionnez Mise à jour licence
  • Introduisez le numéro de série et cliquez sur Suivant
  • Sélectionnez 'Je dispose déjà d'un code d'activation' et cliquez sur Suivant. Une fenêtre avec un code PC s'affiche à l'écran
  • Ouvrez Sprint sur l'ordinateur sur lequel la licence SprintPlus est activée et doit être supprimée
  • Cliquez sur Fichier (ou icône de la page) > Info > Mise à jour licence
  • Introduisez le numéro de série et cliquez sur Suivant
  • Sélectionnez ensuite 'Je souhaite transférer cette licence' et cliquez sur Suivant
  • Introduisez le code PC du nouveau PC et cliquez sur Suivant
  •  Vous recevez maintenant le code d'activation pour le nouveau PC. Prenez note de celui-ci et introduisez-le comme nouveau code d'activation sur le nouveau PC. La licence de l'ancien PC sera supprimée automatiquement.
Licence perdue

Si vous avez perdu votre licence, contactez Jabbla par e-mail (support@jabbla.com) ou notre formulaire de contact. N'oubliez pas de mentionner votre numéro de série. Il est aussi mentionné sur votre clé USB SprintoPlus; et sur la clé HASP, si vous possédez une version réseau. Il est aussi toujours inscrit sur la boîte et sur les papiers reçus lors de la livraison. 

SprintoPlus endommagé ou perdu

Si votre clé SprintoPlus est endommagée ou perdue, contactez Jabbla (support@jabbla.com). Veillez à toujours mentionner votre numéro de série

Comment mettre à jour SprintoPlus

Pour la mise à jour automatique à partir du menu de SprintPlus, consultez la rubrique Mises à jour SprintPlus

Pour mettre à jour manuellement votre clé SprintoPlus :

  • Connectez la clé SprintoPlus à votre ordinateur
  • Veillez à ce que SprintPlus ne soit pas actif avant d'installer la mise à jour : pour cela cliquez droit sur les icônes Sprint et Sprinto que vous trouverez dans la barre d'outils système à côté de l'horloge et sélectionnez 'Quitter Sprint' et 'Fermer Sprinto'. Pour être tout à fait certain que Sprint ne soit plus activé vous pouvez aussi redémarrer l'ordinateur en laissant la clé connectée à l'ordinateur. 
  • Téléchargez la mise à jour en cliquant ici
  • Exécutez le fichier setup. 
  • La procédure de mise à jour démarre, suivez les étapes
  • Normalement, l'installateur détecté automatiquement la version à mettre à jour (installation fixe, clé USB SprintoPlus, clé Dongle pour version réseau). Si ce n'est pas le cas, sélectionnez la version avec laquelle vous travaillez
Retirer SprintoPlus en sécurité

Il est possible de fermer SprintPlus et d'éjecter la clé SprintoPlus en une manipulation :

  • Enregistrez tous les fichiers modifiés et fermez tous les fichiers ouverts dans SprintPlus et/ou Word
  • Fermez SprintPlus, Sprinter, Skippy et Word
  • Double cliquez l'icône SprintoPlus dans la barre dans la barre d'outils système à côté de l'horloge afin de faire apparaitre la fenêtre Sprintoplus 
  • Cliquez sur l'icône droite représentant une clé USB avec une flèche verte) pour fermer SprintoPlus et éjecter la clé
  • Retirez la clé SprintoPlus de l'ordinateur
La barre d'outils de SprintPlus ne s'affiche pas dans Word?

Veuillez noter que Word 2003 n'est plus soutenu. Si vous utilisez une clé USB SprintoPlus, tenez compte du fait que la barre d'outils de SprintPlus fonctionne uniquement dans la version 32 bits de MS Word

Assurez-vous avant d'effectuer les étapes suivantes que votre SprintPlus soit mis à jour. Consultez pour plus d'informations concernant les mises à jour la rubrique Mises à jour SprintPlus. Si la mise à jour n'a pas solutionné le problème, exécutez la procédure décrite ci-dessous :

Word 2007

  1. Ouvrez Word 2007.
  2. Cliquez sur le bouton Office.
  3. Sélectionnez Options Word. La fenêtre Options Word s'affiche à l'écran.
  4. Sélectionnez Compléments.
  5. Sélectionnez Éléments désactivés à côté de Gérer et cliquez sur Atteindre. La fenêtre Éléments désactivés s'affiche à l'écran.
  6. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  7. Sélectionnez Compléments COM à côté de Gérer et cliquez sur Atteindre. La fenêtre Compléments COM s'affiche à l'écran. 
  8. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  9. Fermez Word et redémarrez. La barre d'outils de Sprint s'affiche alors à nouveau dans le menu de Word sous l'onglet Sprint. Si ce n'est pas le cas, vous devez enregistrer la barre d'outils.

Word 2010

  1. Ouvrez Word 2010
  2. Fichier > Options.
  3. Sélectionnez Options Word. La fenêtre Options Word s'affiche à l'écran.
  4. Sélectionnez Compléments.
  5. Sélectionnez Éléments désactivés à côté de Gérer et cliquez sur Atteindre. La fenêtre Éléments désactivés s'affiche à l'écran.
  6. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  7. Sélectionnez Compléments COM à côté de Gérer et cliquez sur Atteindre. La fenêtre Compléments COM s'affiche à l'écran. 
  8. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  9. Fermez Word et redémarrez. La barre d'outils de Sprint s'affiche alors à nouveau dans le menu de Word sous l'onglet Sprint. Si ce n'est pas le cas, vous devez enregistrer la barre d'outils.

Word 2013

  1. Ouvrez Word 2013.
  2. Fichier > Options.
  3. Sélectionnez Compléments.
  4. Sélectionnez Options Word. La fenêtre Options Word s'affiche à l'écran.
  5. Sélectionnez Compléments.
  6. Sélectionnez Éléments désactivés à côté de Gérer et cliquez sur Atteindre. La fenêtre Éléments désactivés s'affiche à l'écran.
  7. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  8. Sélectionnez Compléments COM à côté de Gérer et cliquez sur Atteindre. La fenêtre Compléments COM s'affiche à l'écran. 
  9. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  10. Fermez Word et redémarrez. La barre d'outils de Sprint s'affiche alors à nouveau dans le menu de Word sous l'onglet Sprint. Si ce n'est pas le cas, vous devez enregistrer la barre d'outils.

Word 2016

  1. Ouvrez Word 2016.
  2. Fichier > Options.
  3. Sélectionnez Compléments.
  4. Sélectionnez Options Word. La fenêtre Options Word s'affiche à l'écran.
  5. Sélectionnez Compléments.
  6. Sélectionnez Éléments désactivés à côté de Gérer et cliquez sur Atteindre. La fenêtre Éléments désactivés s'affiche à l'écran.
  7. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  8. Sélectionnez Compléments COM à côté de Gérer et cliquez sur Atteindre. La fenêtre Compléments COM s'affiche à l'écran. 
  9. Sélectionnez SprintWordAddin s'il figure dans la liste des compléments et cliquez ensuite sur Activer.
  10. Fermez Word et redémarrez. La barre d'outils de Sprint s'affiche alors à nouveau dans le menu de Word sous l'onglet Sprint. Si ce n'est pas le cas, vous devez enregistrer la barre d'outils.
Enregistrer la barre d'outils

Si vous utilisez une installation fixe de SprintPlus et que la barre d’outils de Sprint ne s’affiche toujours pas après avoir effectué les étapes précédentes, la barre d’outils doit être registrée. La procédure est identique pour Word 2007, 2010, 2013 et 2016. Nous ne soutenons plus Word 2003.

  1. Ouvrez le Panneau de configuration et sélectionnez Système et vérifiez si votre système est un système 32 ou 64 bits.
  2. Exécutez la commande suivante en tant qu’administrateur :
    - Pour Windows Vista, 7 et 8: Tapez cmd dans le menu de démarrage, cliquez droit sur l’icône qui s’affiche et choisissez ‘Exécuter en tant qu’administrateur’. Une fenêtre noire s’affiche à l’écran.
    - Dans Windows 10 : Cliquez sur la loupe à droite de l'icône de démarrage et tapez cmd. Cliquez droit sur l'icône qui apparait et sélectionnez 'Exécuter en tant qu'administrateur'. Une fenêtre noire s’affiche à l’écran.
  3. Insérez la commande suivante dans la fenêtre noire :
    - Système 32 bits: regsvr32 “C:\Program Files\Sprint Français\SprintWordAddin.dll”
    - Système 64 bits: regsvr32 “C:\Program Files\Sprint Office Addin\SprintWordAddin.dll”
  4. Cliquez sur Entrée. Un message apparait si l'enregistrement est réussi. 
La barre d'outils de SprintPlus dans OpenOffice

La barre d'outils SprintPlus peut uniquement être intégrée dans Microsoft Word. Il est possible de convertir des fichiers qui sont faits dans un autre logiciel de traitement de texte (comme OpenOffice) en format txt, rtf ou pdf - ces formats sont lisibles dans SprintPlus. Il est aussi possible d'utiliser le bouton Sprinter pour lire les textes dans OpenOffice. Vous pouvez accéder aux fonctions de base avec un clic droit. Pour avoir accès aux options avancées de SprintPlus, il faut utiliser MS Word.